Monday, November 2, 2015

oh, I hate computers. no doubt.

$ brew install yeti
yeti: Java 1.7 is required to install this formula.
You can install with Homebrew Cask:
  brew install Caskroom/cask/java

You can download from:
Error: An unsatisfied requirement failed this build.

$ java -version
java version "1.8.0_51"

No comments:

Post a Comment